Posts Tagged ‘disable outdated plug-ins’

Google Chrome Now Disables Outdated Plugins

Thursday, October 7th, 2010

The people who create plugins probably hate this, but it seems like a good thing for Chrome users …

Web browser plugins are a main attack vector on today’s Internet. Especially outdated plugins increase the risk of becoming a victim of a successful attack. If you follow the news here on Ghacks.net or on other similar sites you may have noticed an increase in plugin vulnerabilities over the last years with Adobe leading the leaderboard with its widely used Adobe Flash plugin.

(more…)